Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to rec.audio.pro
Bob Cain Bob Cain is offline
external usenet poster
 
Posts: 229
Default CDDA stopped working


CDDA playback just quit working on my Win98SE system (a very old and
usually reliable install that's been migrated to three successive
MOBO's.) Various players show the track time counting down from the
correct value but no sound is output or is reaching the visual
displays. EAC is able to test a track successfully (using CDDA, I
think) but Windows Media Player or Audio Grabber crash the system when
I try to select a CD drive. I've reinstalled the standard CD drivers
and the ASPI drivers to no avail. Anybody got a clue what could be wrong?

Thanks,

Bob
--

"Things should be described as simply as possible, but no simpler."

A. Einstein
  #2   Report Post  
Posted to rec.audio.pro
Arny Krueger Arny Krueger is offline
external usenet poster
 
Posts: 17,262
Default CDDA stopped working

"Bob Cain" wrote in message

CDDA playback just quit working on my Win98SE system (a
very old and usually reliable install that's been
migrated to three successive MOBO's.) Various players
show the track time counting down from the correct value
but no sound is output or is reaching the visual
displays. EAC is able to test a track successfully
(using CDDA, I
think) but Windows Media Player or Audio Grabber crash
the system when
I try to select a CD drive. I've reinstalled the
standard CD drivers
and the ASPI drivers to no avail. Anybody got a clue
what could be wrong?


The pointing finger points at the CDROM drive.


  #3   Report Post  
Posted to rec.audio.pro
Bob Cain Bob Cain is offline
external usenet poster
 
Posts: 229
Default CDDA stopped working

Arny Krueger wrote:
"Bob Cain" wrote in message

CDDA playback just quit working on my Win98SE system (a
very old and usually reliable install that's been
migrated to three successive MOBO's.) Various players
show the track time counting down from the correct value
but no sound is output or is reaching the visual
displays. EAC is able to test a track successfully
(using CDDA, I
think) but Windows Media Player or Audio Grabber crash
the system when
I try to select a CD drive. I've reinstalled the
standard CD drivers
and the ASPI drivers to no avail. Anybody got a clue
what could be wrong?


The pointing finger points at the CDROM drive.


Yeah, except that it affects both my no-name reader and my PlexWriter
the same. Should've added that to my original post.

I also should have added that the wave out path works fine playing
MP3's so it's not an audio problem per se.


Thanks,

Bob
--

"Things should be described as simply as possible, but no simpler."

A. Einstein
  #4   Report Post  
Posted to rec.audio.pro
Arny Krueger Arny Krueger is offline
external usenet poster
 
Posts: 17,262
Default CDDA stopped working

"Bob Cain" wrote in message

Arny Krueger wrote:
"Bob Cain" wrote in message

CDDA playback just quit working on my Win98SE system (a
very old and usually reliable install that's been
migrated to three successive MOBO's.) Various players
show the track time counting down from the correct value
but no sound is output or is reaching the visual
displays. EAC is able to test a track successfully
(using CDDA, I
think) but Windows Media Player or Audio Grabber crash
the system when
I try to select a CD drive. I've reinstalled the
standard CD drivers
and the ASPI drivers to no avail. Anybody got a clue
what could be wrong?


The pointing finger points at the CDROM drive.


Yeah, except that it affects both my no-name reader and
my PlexWriter the same. Should've added that to my
original post.


Here's how I'd trouble-shoot it.

First I would test each drive independently by pulling plugs. Drives that
share the same PATA cable can break each other.

If that sheds no new light, I'd test the drives independently in another
machine.

If that sheds no new light, I'd swap in a different drive from someplace,
known to work of course.

After that, then we're looking critically at the software and the system
board.

I'd bring in a hard drive with a fresh copy of the OS. If that fixes things,
then the problem might be spyware or a virus.

After that, the only thing left is the system board and the power supply.


I also should have added that the wave out path works
fine playing MP3's so it's not an audio problem per se.


What happened is that the drive still works as a data drive, but as you
started out saying, it forgot how to do CDDA. That could be a hardware or a
software problem.


  #5   Report Post  
Posted to rec.audio.pro
Rolo Tomassi Rolo Tomassi is offline
external usenet poster
 
Posts: 7
Default CDDA stopped working

Bob Cain wrote:
CDDA playback just quit working on my Win98SE system (a very old and
usually reliable install that's been migrated to three successive
MOBO's.) Various players show the track time counting down from the
correct value but no sound is output or is reaching the visual
displays. EAC is able to test a track successfully (using CDDA, I
think) but Windows Media Player or Audio Grabber crash the system when
I try to select a CD drive. I've reinstalled the standard CD drivers
and the ASPI drivers to no avail. Anybody got a clue what could be
wrong?

Thanks,

Bob


Checked the cable which takes audio from the back of the drive to the
soundcard? Sometimes shared by several drives into one cable. Check it at
the back of the CD-ROM units and where it makes it to the soundcard.

Then check all the fader levels in the windows mixer app (select properties,
playback and enable all the various faders

Just two ideas

Rolo




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
subs stopped working shaq_attack Car Audio 1 March 25th 05 10:55 PM
LAPTOP STORIES: Got a rig working well? Well I do. Sort of. [email protected] Pro Audio 19 March 15th 05 07:56 AM
FS Parting Out working Ampex 440 1" 8 track MrMarksMusic Tech 0 November 25th 04 03:51 AM
CD player stopped working DaveINM Tech 3 July 30th 04 10:27 AM
eclipse 5122 12 disc cd changer stopped working, why? greg Car Audio 3 November 6th 03 01:06 AM


All times are GMT +1. The time now is 11:06 AM.

Powered by: vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 2004-2024 AudioBanter.com.
The comments are property of their posters.
 

About Us

"It's about Audio and hi-fi"