A Audio and hi-fi forum. AudioBanter

Go Back   Home » AudioBanter forum » rec.audio » Marketplace
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FS: Pilot Radio Pilotone AA-903 Tube Amplifier



 
 
Thread Tools Display Modes
  #1  
Old October 19th 04, 10:04 PM
unc80
external usenet poster
 
Posts: n/a
Default FS: Pilot Radio Pilotone AA-903 Tube Amplifier

FS: Pilot Radio Pilotone AA-903 Tube Amplifier

1956 vintage tube amp. Tested Radio and AUX inputs with a tube tuner
and and works fine.. nice sound. Original knobs, 7 tubes work.
Amazingly, the 2 can type filter caps works with no hum (although I'd
replace w/ electrolytics). Original power cord replaced with a
standard black cord due to old one having deteriorated and unsafe.
Small chasis made to install into a console or custom made cabinet.
Asking $60 plus actual cost UPS Ground shipping from zip 27517,
prepaid by MO, Cashiers Ck or PayPal. Tubes will be removed and
individualy wrapped in bubble wrap and unit will be securely packed to
ensure safe delivery. Please email for more info and pics.. thanks.
Ads
  #2  
Old October 31st 04, 03:34 PM
vinyl0
external usenet poster
 
Posts: n/a
Default

Hi, I have one AA903, which I pulled out of a Pilot console PT-1035 a long
ago. I had to rewire the speaker's taps as to use the amp alone. In fact,
I need a mate for it. My amp sounds OK except that sometimes it has a
noise, presumably from its power supply (as noise stays when there's no
audio signal). Does your amp have any of such problem? Any mods to your
amp? Tubes are still OK? Also, I would like to see its actual picture not
to be mistaken with a non-console AA903 which looks different. Your terms
seem acceptable for me. I live in Montreal, Canada. I expect your answer
soon. Thank you.

  #3  
Old October 31st 04, 03:41 PM
vinyl0
external usenet poster
 
Posts: n/a
Default

Hello, I need one to mate. My amp is from a PT1035 console.
I need a picture to see yours. How are speakers taps reset in your amp? My
amp at some time may have a noise from power supply, I presume. Does yours
have any? Your terms seem acceptable. I live in Montreal, Canada. Thanks.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Scott 299 or 222 Integrated Tube Amplifier (working correctly) Escorial Marketplace 2 July 17th 04 04:00 AM
FA: Custom Pasternak 60W Mono Tube Amplifier Jon Yaeger Marketplace 0 June 14th 04 05:56 AM
FS:Tube/radio manuals, books. Mark Oppat Marketplace 0 January 26th 04 05:06 AM
Mechanic blames amplifier for alternator failing?? Help>>>>>>>>>>> SHRED© Car Audio 57 December 13th 03 10:24 AM
For Sale: Tube Driver Blue TDB475 ReedLom Car Audio 5 October 30th 03 01:49 PM


All times are GMT +1. The time now is 07:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2004-2014 AudioBanter.
The comments are property of their posters.