A Audio and hi-fi forum. AudioBanter

Go Back   Home » AudioBanter forum » rec.audio » Car Audio
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Phoenix Gold X200.4 LOUD noise



 
 
Thread Tools Display Modes
  #1  
Old February 26th 09, 09:41 AM posted to rec.audio.car
atledreier
external usenet poster
 
Posts: 1
Default Phoenix Gold X200.4 LOUD noise

Hi!

I recently installed my new X200.4 in my car. Ran 4awg positive from
the battery and a short 4awg ground ti the chassis. Hooked up my front
speakers, a 6,5" Dynabel 2-way system. Set the highpass to around
90Hz. Gain at it's lowest, of course. Fired it up, and all is fine,
but very low, of course. The X200 accept up to 8V line voltage, so no
surprise there. So i switch it off, raise the gain to about 1V
sensitivity, and fire it up again.

Still fine for normal volume, but anything 'loud' (around 90dB
average) spl, and the amp will produce a (what I believe is) full
level buzz until I switch the system off. This buzz is REALLY loud.
Switch off and back on and all is fine. This cannot be heat related, I
can play at the level just below the 'crash' level for hours, just a
few click on the knob and it will buzz, be it after 1 minute or 5
hours. Also thought maybe it was low voltage to the amp, but I have
12.3V with the engine off and 14,4 with the engine running, and the
'crash' level is the same either way. I have also tried swapping the
headunit, but the issue remains. The amp is isolated from the cassis
(sitting on the carpet) for now. I have tried different signal cables
as well.

I would believe if the speaker wires were shorting somewhere the amp
would cut out, not go into suicide mode, but I have not tried
different speakers yet. That is next on my list. After that I can't
think of anything but a faulty amp.

Any tips?
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phoenix Gold XS4600 and Phoenix Gold Octane R 2.5:2 for sale Citizen-Y Car Audio 0 July 14th 07 05:59 PM
Phoenix Gold at it's end? Captain Howdy Car Audio 31 June 19th 06 10:12 PM
Phoenix Gold? Ericfg Car Audio 36 May 27th 06 12:53 PM
Phoenix Gold? bob wald Car Audio 0 May 27th 06 05:20 AM
FS - Phoenix Gold EQ215ix mark Car Audio 0 April 5th 05 03:05 AM


All times are GMT +1. The time now is 05:34 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 AudioBanter.
The comments are property of their posters.