A Audio and hi-fi forum. AudioBanter.com

Go Back   Home » AudioBanter.com forum » rec.audio » Pro Audio
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Presonus 1810 goes away until reboot



 
 
Thread Tools Display Modes
  #1  
Old January 11th 21, 04:38 PM posted to rec.audio.pro
Tobiah
external usenet poster
 
Posts: 648
Default Presonus 1810 goes away until reboot

This is a long shot, but I've gotten some great answers
here on more difficult questions. I'll copy here what
I posted to the Presonus forum:


At random times, different applications that are using the interface will hang
for a bit, then come back with no sound. When I look in Universal Control,
the image of the 1810 is no longer there. I try power cycling the device,
unplugging the USB cable, moving to a new USB port, killing and restarting
Universal control. Nothing will get the interface to work again but rebooting
the machine. This happens often enough that I can't use the interface any
more, and it's just over a year old. I also tried completely removing Universal
Control and reinstalling it and the drivers.

I'm on Windows 10 64bit.

Periodically Windows pops up a message saying something like:

The last USB device you have plugged into the computer is not working...

I don't see the 1810 in the device manager when it's not working.

Thanks!
Ads
  #2  
Old January 11th 21, 10:07 PM posted to rec.audio.pro
geoff
external usenet poster
 
Posts: 1,737
Default Presonus 1810 goes away until reboot

On 12/01/2021 4:38 am, Tobiah wrote:
> This is a long shot, but I've gotten some great answers
> here on more difficult questions.* I'll copy here what
> I posted to the Presonus forum:
>
>
> At random times, different applications that are using the interface
> will hang
> for a bit, then come back with no sound. When I look in Universal Control,
> the image of the 1810 is no longer there. I try power cycling the device,
> unplugging the USB cable, moving to a new USB port, killing and restarting
> Universal control. Nothing will get the interface to work again but
> rebooting
> the machine. This happens often enough that I can't use the interface any
> more, and it's just over a year old. I also tried completely removing
> Universal
> Control and reinstalling it and the drivers.
>
> I'm on Windows 10 64bit.
>
> Periodically Windows pops up a message saying something like:
>
> The last USB device you have plugged into the computer is not working...
>
> I don't see the 1810 in the device manager when it's not working.
>
> Thanks!


Presumably something in the Presonus hardware or software is failing. Or
possibly even a faulty or incompatible USB cable/connection.

Apart from reinstalling their drivers and 'Universal Control'
(presumably an app to adjust driver settings), have you tried refreshing
the devices firmware ?

Have you checked out here ? :
https://support.presonus.com/hc/en-u...USB-Interfaces

geoff


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do you think of the Presonus 1810? Tobiah Pro Audio 0 October 17th 19 01:01 AM
PreSonus 1810 audio interface. Tobiah Pro Audio 35 March 13th 19 02:56 PM
FS: Presonus ACP-8 $450 [email protected] Pro Audio 0 March 28th 05 09:13 PM
PLEASE HELP! SONY V77 REBOOT Jeff Thall Pro Audio 0 October 2nd 03 07:32 PM
presonus Sugarite Pro Audio 2 July 22nd 03 07:41 PM


All times are GMT +1. The time now is 03:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 AudioBanter.com.
The comments are property of their posters.