A Audio and hi-fi forum. AudioBanter

Go Back   Home » AudioBanter forum » rec.audio » Pro Audio
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Might give somebody a clue ?



 
 
Thread Tools Display Modes
  #1  
Old July 26th 16, 07:51 AM posted to rec.audio.pro
geoff
external usenet poster
 
Posts: 1,261
Default Might give somebody a clue ?

..... doubt it.

https://www.youtube.com/watch?v=kYFDAlDOdVo

https://theproaudiofiles.com/mastering-articles/

geoff

Ads
  #2  
Old July 26th 16, 01:53 PM posted to rec.audio.pro
JackA
external usenet poster
 
Posts: 2,052
Default Might give somebody a clue ?

On Tuesday, July 26, 2016 at 2:51:29 AM UTC-4, geoff wrote:
> .... doubt it.
>
> https://www.youtube.com/watch?v=kYFDAlDOdVo
>
> https://theproaudiofiles.com/mastering-articles/
>
> geoff


He yaps a lot!

2nd link = dead.

Jack
  #3  
Old July 26th 16, 05:09 PM posted to rec.audio.pro
polymod
external usenet poster
 
Posts: 509
Default Might give somebody a clue ?



"JackA" wrote in message
...

On Tuesday, July 26, 2016 at 2:51:29 AM UTC-4, geoff wrote:
> .... doubt it.
>
> https://www.youtube.com/watch?v=kYFDAlDOdVo
>
> https://theproaudiofiles.com/mastering-articles/
>
> geoff


He yaps a lot!

2nd link = dead.
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>


Try it again Jack....it's working on my end.

Poly

  #4  
Old July 26th 16, 05:30 PM posted to rec.audio.pro
JackA
external usenet poster
 
Posts: 2,052
Default Might give somebody a clue ?

On Tuesday, July 26, 2016 at 12:09:52 PM UTC-4, polymod wrote:
> "JackA" wrote in message
> ...
>
> On Tuesday, July 26, 2016 at 2:51:29 AM UTC-4, geoff wrote:
> > .... doubt it.
> >
> > https://www.youtube.com/watch?v=kYFDAlDOdVo
> >
> > https://theproaudiofiles.com/mastering-articles/
> >
> > geoff

>
> He yaps a lot!
>
> 2nd link = dead.
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>

>
> Try it again Jack....it's working on my end.


Not he "Oops, you have reached the 404 page".

Jack
>
> Poly


  #5  
Old July 26th 16, 05:40 PM posted to rec.audio.pro
JackA
external usenet poster
 
Posts: 2,052
Default Might give somebody a clue ?

On Tuesday, July 26, 2016 at 12:09:52 PM UTC-4, polymod wrote:
> "JackA" wrote in message
> ...
>
> On Tuesday, July 26, 2016 at 2:51:29 AM UTC-4, geoff wrote:
> > .... doubt it.
> >
> > https://www.youtube.com/watch?v=kYFDAlDOdVo
> >
> > https://theproaudiofiles.com/mastering-articles/
> >
> > geoff

>
> He yaps a lot!
>
> 2nd link = dead.
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>

>
> Try it again Jack....it's working on my end.


Not sure why it was being redirected. Removed the "s" from https, and that seemed to work, but it's touch and go. Thanks, Pol'!

Jack
>
> Poly


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Encryption *As Recorded* can anyone give me a clue? dE|_ Pro Audio 31 November 3rd 09 01:50 PM
I haven't a clue... Charles B. Summers Car Audio 2 February 8th 05 07:55 PM
Man, just when I thought Behringer might have a clue... Sugarite Pro Audio 25 December 29th 04 12:00 AM
Roland Finally Gets a Clue [email protected] Pro Audio 0 July 9th 04 11:18 PM
Roland Finally Gets a Clue [email protected] Pro Audio 0 July 9th 04 11:18 PM


All times are GMT +1. The time now is 07:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AudioBanter.
The comments are property of their posters.