A Audio and hi-fi forum. AudioBanter.com

Go Back   Home » AudioBanter.com forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 25 of 174
Search took 3.08 seconds.
Search: Posts made by: e-nigma
Forum: Car Audio August 14th 07, 12:02 AM Posted to rec.audio.car
Replies: 22
Views: 1,070
Posted By e-nigma
!!! 3837 new posts... All crap...

"Mister.Lull" > wrote in message
...
> On Aug 13, 2:34 pm, "e-nigma" > wrote:
>> Well so much for...
Forum: Car Audio August 14th 07, 12:00 AM Posted to rec.audio.car
Replies: 22
Views: 1,070
Posted By e-nigma
!!! 3837 new posts... All crap...

"Mister.Lull" > wrote in message
...
> On Aug 13, 2:34 pm, "e-nigma" > wrote:
>> Well so much for...
Forum: Car Audio August 13th 07, 10:34 PM Posted to rec.audio.car
Replies: 22
Views: 1,070
Posted By e-nigma
!!! 3837 new posts... All crap...

Well so much for that idea, the Sporge or whayever it's called has some !!!
also


"MOSFET" > wrote in message
...
> That's...
Forum: Car Audio August 13th 07, 07:58 PM Posted to rec.audio.car
Replies: 22
Views: 1,070
Posted By e-nigma
3837 new posts... All crap...

"Mister.Lull" > wrote in message
...
> What the ****?
>
> ~Mister.Lull
>

--DR from another NG said

"A suggestion...
Forum: Car Audio August 13th 07, 06:25 PM Posted to rec.audio.car
Replies: 22
Views: 1,070
Posted By e-nigma
3837 new posts... All crap...

"Mister.Lull" > wrote in message
...
> What the ****?
>
> ~Mister.Lull
>

I got 4,750
Forum: Car Audio August 12th 07, 03:18 AM Posted to rec.audio.car
Replies: 3
Views: 730
Posted By e-nigma
THIS IS TERRIBLE

"MOSFET" > wrote in message
...
> This sporging thing sucks!!!
>
> Let's get back to car audio!!!!
>
> MOSFET
>
>
>
Forum: Car Audio August 8th 07, 11:32 PM Posted to rec.audio.car
Replies: 3
Views: 580
Posted By e-nigma
Sable 1992 (Trunk Radio Amplifier)

"tavialvarez" > wrote in message
...
>
> Can anyone help me with this problem?
> My daughter has this car and the amplifier...
Forum: Car Audio August 5th 07, 12:16 AM Posted to rec.audio.car
Replies: 16
Views: 959
Posted By e-nigma
Trouble using DIN tool

"Matt Ion" > wrote in message
news:[email protected]
> MOSFET wrote:
>>> Next time, it would be helpful if you specified the vehicle, at least.
>>> A "DIN tool"...
Forum: Car Audio August 5th 07, 12:09 AM Posted to rec.audio.car
Replies: 8
Views: 796
Posted By e-nigma
no vocals

"bob zee" > wrote in message
...
>i just installed a crunch 4 channel amp in a 2007 toyota tacoma.
>
> there are no vocals...
Forum: Car Audio July 25th 07, 02:08 PM Posted to rec.audio.car
Replies: 12
Views: 992
Posted By e-nigma
Missing "Hard" Bass in System

"Guest" > wrote in message
...
> "Jack Bauer" > wrote in message
>...
Forum: Car Audio July 23rd 07, 03:00 PM Posted to rec.audio.car
Replies: 4
Views: 633
Posted By e-nigma
What is the Best Antenna?

"Richard" > wrote in message
...
> Just installed a digital AM/FM tuner in my PT Cruiser and want to install
> the best antenna system....
Forum: Car Audio July 17th 07, 02:21 AM Posted to rec.audio.car
Replies: 3
Views: 803
Posted By e-nigma
install sony without butchering wiring harness?

> wrote in message
...
>I have a 1999 Toyota Camry LE which presently has a Blaupunkt Sydney
> RCM126 installed. I would...
Forum: Car Audio July 10th 07, 09:28 PM Posted to rec.audio.car
Replies: 2
Views: 371
Posted By e-nigma
Frustrated

> wrote in message
...
> Trying to hook up an after market stereo to a 97' Toyota 4
> runner. There seems to be a...
Forum: Car Audio July 9th 07, 06:55 PM Posted to rec.audio.car
Replies: 2
Views: 1,191
Posted By e-nigma
Wiring diagram for 2003 VW Golf ignition switch?

> wrote in message
...
> Anyone know where I could find (preferably on-line) the wiring diagram
> for a 2003 VW...
Forum: Car Audio June 30th 07, 11:54 PM Posted to rec.audio.car
Replies: 1
Views: 818
Posted By e-nigma
Alpine 7803S HELP NEEDED

> wrote in message
...
> Someone help! I recently recieved a used Honda Accord '90 from my
> aunt, who never used the...
Forum: Car Audio June 28th 07, 02:28 PM Posted to rec.audio.car
Replies: 28
Views: 1,451
Posted By e-nigma
Add volume to sub box using a capped pipe?

> wrote in message
...
>I built an irregularly shaped subwoofer enclosure out of MDF and
> fiberglass.
>
> It is just...
Forum: Car Audio June 26th 07, 10:27 AM Posted to rec.audio.car
Replies: 2
Views: 903
Posted By e-nigma
Kenwood Car Stereo KDC-135 balanced Left and Right Channel has no bass

"Tim" > wrote in message
...
> Hello,
>
> I installed a Kenwood KDC-135 CD Player in my Echo. I have noticed
> some...
Forum: Car Audio June 25th 07, 09:10 PM Posted to rec.audio.car
Replies: 5
Views: 1,084
Posted By e-nigma
HOW TO WIRE CAR SUBS/AMP

> wrote in message
...
>I AM TRYING TO HELP MY FRIEND PUT TOGETHER A CHEAP STEREO IN HIS CAR.
> HE BOUGHT 2- 400W 10"...
Forum: Car Audio June 24th 07, 09:14 PM Posted to rec.audio.car
Replies: 3
Views: 1,376
Posted By e-nigma
Alpine 7803S help needed

"mnl" > wrote in message
...
> On May 31, 7:53 am, "e-nigma" > wrote:
>> "mnl" > wrote...
Forum: Car Audio June 23rd 07, 02:20 AM Posted to rec.audio.car
Replies: 6
Views: 536
Posted By e-nigma
Installing aftermarket deck

"agreene" > wrote in message
...
> On Jun 19, 11:47 am, "e-nigma" > wrote:
>> "agreene"...
Forum: Car Audio June 20th 07, 06:42 PM Posted to rec.audio.car
Replies: 5
Views: 906
Posted By e-nigma
Speaker troubles

"allamerreject145" > wrote in message
...
> Sorry about the confusion, along with the sub, i added a 800w...
Forum: Car Audio June 20th 07, 02:55 PM Posted to rec.audio.car
Replies: 5
Views: 906
Posted By e-nigma
Speaker troubles

"allamerreject145" > wrote in message
...
Hi, I purchased 4 alpine type-s 5 inch speakers and a...
Forum: Car Audio June 19th 07, 04:52 PM Posted to rec.audio.car
Replies: 3
Views: 374
Posted By e-nigma
Installer Screw Up?

"Gunz4me" > wrote in message
...
> Greets,
>
> I recently had a Memphis Car Audio sub installed in my 2007 Honda Accord.
> It...
Forum: Car Audio June 19th 07, 04:47 PM Posted to rec.audio.car
Replies: 6
Views: 536
Posted By e-nigma
Installing aftermarket deck

"agreene" > wrote in message
...
> hey. Hopefully someone can give me an answer.
> I have a decent Premier deck...
Forum: Car Audio June 15th 07, 01:30 PM Posted to rec.audio.car
Replies: 4
Views: 760
Posted By e-nigma
Is this a ripoff for installation?

"SpankJaw" > wrote in message
...
>
> 3 way comp set
> 2 channel amp
> Dynamat put in in the 2 front doors
>
>...
Showing results 1 to 25 of 174

 

All times are GMT +1. The time now is 01:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 AudioBanter.com.
The comments are property of their posters.